簡介

感謝使用WinDiskXP，WinDiskXP 是WEWARE 2004 年研發的產品，主要用于在 Windows 平台上面創建使用虛擬硬盤和虛擬光驅。WinDiskXP 采用 FileDisk 提供的驅動技朮作為底層驅動，生成以文件作為存儲體的，安全穩定的虛擬硬盤。

支持格式：WinDiskXP 創建出來的虛擬硬盤，完全符合 Windows 平台硬盤的使用標准，可以進行讀寫、存儲、安裝軟件等等操作。支持 Fat、Fat32、NTFS Windows 硬盤格式

存儲靈活：為什么要使用虛擬硬盤？WinDiskXP 為你提供比傳統的硬盤更方便的操作方式，創建、刪除靈活，存儲基于文件，備份虛擬硬盤文件里面的數據即可得到備份。而傳統的硬盤，數據備份必須逐個文件、文件夾等進行拷貝，遷移麻煩。重裝系統時，還害怕分區給弄丟了。

安全性：而更重要的是，WinDiskXP 為您的數據提供加密存儲的安全保障。如果沒有密碼，即使虛擬硬盤文件被盜了，別人也無法獲取當中數據。

本操作手冊可以幫助你更好的使用WinDiskXP，如果還有任何的使用疑難、建議可以跟我們聯系

email:support@weware.net


安全性

    WinDiskXP 為讓您的數據存儲更安全

    1、存儲方式靈活，WinDiskXP 的虛擬硬盤存儲基于文件形式，如果您需要備份或者把該硬盤從一台機器移動到其他機器，只需要把該虛擬硬盤文件進行備份或者移動即可，文件的移動不會影響虛擬硬盤中的數據。而普通的系統盤則不能移動而且備份麻煩

    2、WinDiskXP 為您的硬盤加上密碼保護，因為傳統的硬盤保存方式為“隨機存儲”，對硬盤、或者對文件夾進行加密都是很難實現的，很多文件夾加密工具，只是通過隱藏目錄的方式進行“加密”，實際上，數據根本沒有加密，只要使用一些小工具即可很容易地破解，不能實現真正的保護。

    微軟的NTFS格式能夠使數據實現真正的加密，但是重新安裝系統的時候你必須取消加密，或者進行很復雜的備份操作，如果忘記解除加密或者進行備份，重新安裝系統后數據就無法取回了。系統發生故障后也很難取回數據，使用非常麻煩。

    WinDiskXP 采用文件方式進行存儲，所以能夠真正意義上對整個硬盤的數據進行加密，只有正確的密碼才能夠打開您的虛擬硬盤，而且加密不依賴系統的安裝信息，重新安裝系統后，仍然能夠通過 WinDiskXP 同樣能夠正常打開您的虛擬硬盤，不會丟失任何數據。

    3、虛擬硬盤可以提供只讀功能，大家都知道，微軟對文件設置“只讀”后，只要強行取消“只讀”就可以繼續對文件進行修改或刪除了，這樣一來病毒或者其他黑客程序就可以對您的數據進行破壞。

    而WinDiskXP在加載虛擬硬盤的時候可以選擇“以只讀方式加載”，加載后虛擬硬盤的中的文件將不能修改、不能刪除、不能添加，真正可以確保您的數據不被修改。

    4、虛擬硬盤可以隨時卸載，您的虛擬硬盤可以隨時按照你的需要進行加載或卸載操作，除了wdk后續的文件，您還可以定義任意一種文件格式為虛擬硬盤文件，可以有效的防止其他人偷取數據。

    5、每個計算機使用者都有保密的需要，如果你要在公司的計算機中存放一些私人數據，如果沒有加密，就很可能被其他人有意無意地看到了。而在家中，您的家人在使用你的計算機的時候，你的私人數據也無法保障安全。

    很多人采用 winzip、winrar 等工具把資料進行加密存儲，在使用的時候再釋放，這是可行的，但是加密、釋放過程會浪費您很多時間，而且并不是所有東西都可以這樣使用。

    一個很好的例子：您可以用WinDiskXP虛擬出一個加密的虛擬硬盤，然后把您的“outlook”的郵件存儲文件保存在虛擬硬盤中，只要你在離開計算機的時候關閉outlook和卸載虛擬硬盤，你的信就可以很安全的保存起來。如果您是使用 foxmail 等郵件工具，您甚至可以把 foxmail 安裝在虛擬硬盤中，讓 foxmail 在虛擬硬盤中運行！更安全。


開始使用


創建虛擬硬盤

只需要跟著下面几個簡單操作，即可很快創建您的第一個虛擬硬盤了

  1. 點擊“創建硬盤”按鈕

  2. 如下圖選擇“虛擬硬盤文件”的保存路徑，設置虛擬硬盤的大小，然后點擊下一步
    注意：設置了大小后，該虛擬硬盤的大小則固定，不能修改。
    虛擬硬盤的大小與您的硬盤分區有關，在Fat32格式下面最大能創建4G，在NTFS格式下面最大能創建64G，如下圖：
    操作系統
    FAT12
    Fat16
    Fat32
    NTFS
    NTFS5.0
    WinFS
    DOS3.0以下
    是
    支

    持

    末

    來

    的

    操

    作

    系

    統
    Dos3.0
    是
    DOS4.0
    是
    Windows 3.X
    是
    Windows 95
    是
    Windows 95 OSR2
    是
    是
    Windows 98
    是
    是
    Windows 98 SE
    是
    Windows Me
    是
    是
    Windows NT
    是
    是
    Windows 2000
    是
    是
    是
    是
    Windows XP
    是
    是
    是
    是
    Windows 2003
    是
    是
    是
    是
    Vista
    是
    是
    是
    Unix
    是
    Linux
    是
             是(必須使用軟盤進行引導)
    文件大小限制
             最大支持8M 最大支持2G 不能大于4G 單文件最大64GB 單文件最大2TB
    WinDiskXP 虛擬硬盤大小 最大支持2G 不能大于4G 最大64GB 最大2TB

    建議在 Ntfs 分區格式上面創建虛擬硬盤，因為 Ntfs 格式比 Fat32 格式更先進，速度會更快！

    在 NTFS 分區格式上面創建虛擬硬盤，還可以選擇“Sparse”格式，能夠有效節省空間。
    因為新建立的虛擬硬盤文件不會立刻占用實際硬盤空間，而是當存放東西到虛擬硬盤后，才按實際增大。
    如下圖：（注意占用空間只占用：320KB）

  3. 在第三步您可以選擇虛擬硬盤是否采用加密存儲，
    加密方式有三種強度，16位、24位 和 32位，加密位數越高加密越安全，但存儲速度會相應降低。
    設置密碼后，下次加載虛擬硬盤時 WinDiskXP 會要求您輸入密碼，所以請務必牢記密碼。
    如果你存儲的信息很重要，我們建議您為虛擬硬盤設置密碼，這樣您就可以安心把信息存儲到虛擬硬盤上面，即使您不在計算機旁邊的時候別人也無法偷取您的數據，除非他獲取您的密碼，因為你的虛擬硬盤是加密存儲的。

  4. 為您的虛擬硬盤設置“盤符”
    在下拉框中 WinDiskXP 列舉了所有 Windows 上空閑的盤符，您可以隨便選擇其中一個，然后點擊下一步完成操作

  5. 完成上面操作后，你便可以看到下面的界面，點擊完成

  6. 完成操作后，您的虛擬硬盤便創建成功了，你可以在系統上看到一個新創建的磁盤
    注意：因為這個是新創建的磁盤，所以需要對它進行格式化，然后才能使用

    因為該磁盤是文件虛擬的，與硬件設備無關，所以格式化速度很快。
    注意：格式化時候不要選擇“壓縮”

    格式化后，則可以使用，如下圖與正常硬盤一樣使用，如下圖：


加載虛擬硬盤

加載硬盤操作，是為了打開已經創建好的虛擬硬盤

  1. 點擊“加載硬盤”按鈕

  2. 如下圖選擇加載虛擬硬盤的方式，如下圖：
    A、由虛擬硬盤文件加載，該方式是把已經創建好的虛擬硬盤文件重新加載為硬盤
    B、由本地文件夾加載，該方式把主要對一個文件夾映射為硬盤，該方式不能進行加密，所有的數據保存在原有目錄中，不能格式化

  3. 如下圖選擇虛擬硬盤文件，然后下一步即可
    選擇 “以只讀方式加載”，虛擬硬盤自動加上保護，不能對虛擬硬盤進行刪除或者添加內容等操作，在需要對虛擬硬盤里面的文件進行保護的情況下很有用

  4. 如果在您創建虛擬硬盤的時候設置了密碼保護，那么這時候您需要提供正確的密碼和正確的加密方式才能完成加載，沒有正確的密碼，將無法獲取虛擬硬盤的數據（有效保護您的數據安全）

  5. 為您的虛擬硬盤設置“盤符”
    在下拉框中，WinDiskXP列舉了所有Window上空閑的盤符，您可以隨便選擇其中一個，然后點擊“下一步”完成操作

  6. 完成上面操作后，你便可以看到下面的界面，點擊“完成”

  7. 完成操作后，您的虛擬硬盤便可使用了，上次保存的數據完整地保存在里面。


從CDROM創建ISO虛擬光驅文件

創建ISO虛擬光驅文件

只需要跟著下面几個簡單操作，即可很快創建您的第一個虛擬光驅文件了
ISO格式是國際標准的虛擬光驅格式，創建后的虛擬光驅文件可以使用其他虛擬光驅程序進行加載，當然，您也可以使用我們的WinDiskXP完成加載，因為WinDiskXP同時擁有創建和加載虛擬光驅的功能

  1. 點擊“創建ISO”按鈕

  2. 把您的數據光盤放到CD-ROM后，然后如下圖，選擇您的CD-ROM，
    設置好將要生成的ISO虛擬光驅文件的保存路徑，如下圖，然后點擊“下一步”繼續

  3. 進入第三步，您可以看到WinDiskXP正在為您制作ISO虛擬光驅文件，等待制作完畢即可

  4. 制作完成后即自動顯示如下窗口


加載 ISO 虛擬光驅

加載虛擬光驅操作，是為了打開ISO虛擬光驅文件，從而虛擬出光驅

  1. 點擊“加載 ISO 虛擬光驅”按鈕

  2. 如下圖選擇 ISO 虛擬光驅文件，并為您的虛擬光驅選擇盤符，然后選擇“下一步”完成虛擬光驅加載, 如下圖:

  3. 看到下圖所示即完成虛擬光驅加載

  4. 如下圖，F盤即為虛擬光驅，你可以使用了


卸載虛擬設備

    卸載虛擬設備可以有几種方法
    卸載虛擬設備只是把虛擬設備從系統中移去，而不會刪除數據，下次加載該虛擬設備后可以繼續使用虛擬設備中的數據

    1、點擊“全部卸載”按鈕 [image] 會把你所有已經加載的虛擬設備卸載

    2、在驅動器列表中選擇虛擬設備，然后在設備信息點擊 [image] ，則可卸載選中的虛擬設備

    3、通過菜單卸載虛擬設備，如下圖，右鍵彈出WinDiskXP菜單，選擇需要卸載的盤符，或者選擇“卸載選中設備”


修改虛擬硬盤密碼

只需要下面几個簡單操作，即可修改虛擬硬盤的密碼

  1. 點擊“修改密碼”按鈕

  2. 如下圖選擇“虛擬硬盤文件”的路徑，選擇加密方式，輸入原始密碼和新密碼，然后點擊下一步
    注意：為了避免修改密碼的過程中發生 機器斷電、機器死機、系統異常、軟件異常等情況，請創建備份文件。
    當修改虛擬硬盤密碼完成后，可以刪除被份文件，備份文件后續為“wbak”

  3. 正在修改密碼 ...

  4. 成功修改密碼，點擊完成

  5. 用新的密碼，重新打開虛擬硬盤，檢查數據，然后刪除備份文件，例如虛擬硬盤文件相同目錄下面的“image.wdk.wbak”


驅動器信息

  1. “驅動器列表”
    “驅動器列表”列舉了您的系統中所有的 硬盤、CDROM、軟驅、移動設備、虛擬硬盤、虛擬光驅
    其中藍色列舉出來的設備為虛擬設備
    圖中 [image] 為虛擬硬盤， [image] 為虛擬光驅

  2. “驅動器信息”
    從“驅動器列表”選擇其中一個驅動器（如：WINNT C:）后，界面的右邊將顯示設備的詳細信息。


在線升級 WinDiskXP

    為了方便用戶隨時使用最新版本的 WinDiskXP，這里提供快捷的在線升級功能。

    點擊 [image] 按鈕，進入在線升級界面，如下圖：
    點擊“升級”按鈕，WinDiskXP 便立刻連接到互聯網的服務器上獲取最新的版本。
    注意：要使用在線升級功能，請確保您的機器能夠訪問互聯網。

    點擊“升級”按鈕后，等待片刻，如果 WinDiskXP 檢查到存在更新的版本，則會提示您進行升級，如下圖：
    點擊“確定”按鈕繼續完成升級。


配置自動加載

讓電腦啟動的時候自動加載虛擬硬盤，請參考以下做法。

  1. 右鍵彈出菜單，選擇“配置自動加載”

  2. 如下圖進入“自動加載管理”界面。

  3. 點擊“添加”按鈕，彈出如下圖。
    選擇加載盤符，選擇文件的路徑，選擇加密方式，輸入正確的密碼（如果需要）
    設置好后，點擊確認。

  4. 成功添加后，如下圖。
    可以對配置好的自動加載硬盤進行修改或者刪除，也可以再添加多個自動加載的虛擬硬盤。

  5. 添加完畢后，點擊確認按鈕保存退出。


用戶管理

設置WinDiskXP用戶，以及用戶權限設置，請參考以下做法。

  1. 右鍵彈出菜單，選擇“用戶管理”

  2. 如下圖進入“用戶管理”界面。

  3. 點擊“新用戶”按鈕，彈出如下圖。
    設置用戶名，選擇合適的用戶類型，設置用戶登陸密碼。設置好后，點擊確認即可生成新用戶。
    注意：如果設置了用戶，那么用戶使用WinDiskXP前必須登陸。
    其中用戶類型分4種：
    Administrator - 可以使用任何功能
    Super user - 可以使用除了“用戶管理”外的全部功能
    Normal user - 可以使用“創建”、“加載”以及“圖片打包”功能
    Viewer - 只能夠使用“加載”和“圖片打包”功能

  4. 修改用戶，如下圖。
    可以對現有用戶進行修改，如果暫時不允許用戶使用可以把“用戶狀態”設置為停用。

  5. 操作完畢后，點擊確認按鈕才會生效。
    注意：創建用戶后，必須確保有最少一個管理員類型的用戶存在。


用戶登陸

用戶登陸，請參考以下做法。

  1. 設置了用戶后，訪問WinDiskXP時需要提供用戶名和密碼。

  2. 右鍵彈出菜單，選擇“用戶設置”可以修改自己的密碼以及設置自動加載。

  3. 點擊“用戶設置”按鈕，彈出如下圖。
    修改密碼：用戶可以通過這個頁面修改自己的登陸密碼。
    自動加載：用戶可以設置自動加載列表，當用戶成功登陸后，自動加載硬盤便會自動加載。該功能與“配置自動加載”不同之處是用戶必須登陸后才會加載。


防刪除

防刪除功能用于保護用戶文件，防止其他人不小心刪除、修改自己重要的文件，具體設置請參考以下做法。

  1. 右鍵彈出菜單，選擇“防刪除”

  2. 如下圖進入“防刪除”界面。
    如需添加保護文件點擊“添加”按鈕選擇對應文件即可。
    保護級別分為4種：
    不保護：不會對文件作任何保護，臨時放開文件保護而對文件屬性進行修改。
    防刪除：添加后文件不可被修改名字或者刪除，但其他應用程序依然可以對它進行修改，保存
    防改寫：添加后文件不可被修改名字、不可刪除而且不可以修改其內容
    防讀寫：添加后文件不可被修改名字、不可刪除、不可修改內容而且不能打開進而閱讀其內容
    注意：添加、修改和刪除操作完成后，需要點擊“確認”才生效


設置

    主要對 WinDiskXP 的一些使用習慣進行配置

    1、開機時自動運行：系統啟動后，自動運行WinDiskXP

    2、運行后最小化到任務欄：讓WinDiskXP最小化后，自動縮到任務欄中，縮小后可以通過雙擊或菜單進行操作

    3、關閉時卸載所有虛擬設備：如果選擇改選項，當關閉WinDiskXP時，自動卸載所有的虛擬設備

    4、關聯 WDK 虛擬硬盤文件：關聯WDK文件，可以讓您系統中的所有WDK文件，默認用WinDiskXP打開，只需雙擊WDK文件即可進行加載虛擬硬盤操作，使用更方便

    5、關聯 ISO 虛擬光驅文件：關聯ISO文件，可以讓您系統中的所有ISO文件，默認用WinDiskXP打開，只需雙擊ISO文件即可進行加載虛擬光驅操作，使用更方便

    6、語言選擇：WinDiskXP 提供多種語言包供選擇，只要選擇對應的語言窗體語言即可立刻變更了


其他按鈕功能

  1. “刷新列表”按鈕
    用于刷新WinDiskXP左邊的驅動器列表，驅動器列表列舉了您的系統中所有的硬盤、CDROM、軟驅、移動設備、虛擬硬盤、虛擬光驅

  2. “全部卸載”按鈕
    用于一次卸載所有的虛擬硬盤、虛擬光驅

  3. “幫助”
    打開WinDiskXP幫助

  4. “退出”按鈕
    退出WinDiskXP應用程序，退出 WinDiskXP 不會影響虛擬硬盤、虛擬光驅的使用，沒有卸載的設備可以正常使用


安裝/卸載 WinDiskXP


安裝 WinDiskXP

    安裝 WinDiskXP 非常簡單，安裝完畢后，需要重新啟動計算機才能使用

    1、安裝步驟1：看完提示后，點擊“下一步”繼續

    2、安裝步驟2：看完協議后，點擊“下一步”繼續

    3、安裝步驟3：選擇安裝目錄(安裝目錄可以不修改)，點擊“下一步”繼續

    4、安裝步驟4：確認無誤后，點擊“下一步”繼續

    5、安裝步驟5：等待程序安裝 ...

    6、安裝步驟6：安裝完畢，點擊“完成”繼續

    8、安裝步驟7：安裝完畢后，即可在系統菜單中看到 WinDiskXP 了


卸載 WinDiskXP

    如果您想刪除 WinDiskXP，或者想安裝更新版本的 WinDiskXP 建議您在系統菜單中選擇“卸載 WinDiskXP”進行卸載。
    提示：卸載 WinDiskXP 操作不會刪除您的虛擬硬盤文件，重新安裝 WinDiskXP 后可以繼續使用原來已經創建的虛擬硬盤。

    1、卸載步驟1：選擇卸載方式，一般選擇“自動”即可，點擊“下一步”繼續

    2、卸載步驟2：確認無誤后，點擊“下一步”繼續

    3、安裝步驟3：等待卸載程序執行完畢即可


注冊您的WinDiskXP

    注冊 WinDiskXP 后可以去掉所有的使用限制，可以去掉煩人注冊提示框

    點擊 [image] 按鈕，進入注冊碼輸入界面，如下圖輸入您正確的注冊信息即可，如下圖：
    如果您還沒有獲取正確的注冊碼，請到我們的網站 http://www.windiskxp.com 了解購買方式
    或者直接與我們聯系獲取更多注冊信息 support@weware.net

    機器碼：購買的時候需要提供給我們（已顯示在該窗口中）
    注冊email：購買的時候需要提供給我們（屬于您的一個可用E_mail）
    注冊碼：     成功購買后，由我們發給您

    如果您的機器已經注冊了，那么直接點擊“在線校驗”按鈕，連接到我們的服務器進行身份確認，即可完成注冊（更方便），不需要填寫任何東西。


關于 WEWARE

我們致力于研發方便易用的軟件，研發出用戶滿意的軟件是我們的目標。
WinDiskXP 是 WEWARE 2004年研發出來的新產品，主要幫助客戶解決個人信息保密，方便存儲等功能。

聯系我們

WinDiskXP 站點：http://www.windiskxp.com
主站點：http://www.weware.net
郵件：support@weware.net