简介

感谢使用WinDiskXP，WinDiskXP 是WEWARE 2004 年研发的产品，主要用于在 Windows 平台上面创建使用虚拟硬盘和虚拟光驱。WinDiskXP 采用 FileDisk 提供的驱动技术作为底层驱动，生成以文件作为存储体的，安全稳定的虚拟硬盘。

支持格式：WinDiskXP 创建出来的虚拟硬盘，完全符合 Windows 平台硬盘的使用标准，可以进行读写、存储、安装软件等等操作。支持 Fat、Fat32、NTFS Windows 硬盘格式

存储灵活：为什么要使用虚拟硬盘？WinDiskXP 为你提供比传统的硬盘更方便的操作方式，创建、删除灵活，存储基于文件，备份虚拟硬盘文件里面的数据即可得到备份。而传统的硬盘，数据备份必须逐个文件、文件夹等进行拷贝，迁移麻烦。重装系统时，还害怕分区给弄丢了。

安全性：而更重要的是，WinDiskXP 为您的数据提供加密存储的安全保障。如果没有密码，即使虚拟硬盘文件被盗了，别人也无法获取当中数据。

本操作手册可以帮助你更好的使用WinDiskXP，如果还有任何的使用疑难、建议可以跟我们联系

email:support@weware.net


安全性

    WinDiskXP 为让您的数据存储更安全

    1、存储方式灵活，WinDiskXP 的虚拟硬盘存储基于文件形式，如果您需要备份或者把该硬盘从一台机器移动到其他机器，只需要把该虚拟硬盘文件进行备份或者移动即可，文件的移动不会影响虚拟硬盘中的数据。而普通的系统盘则不能移动而且备份麻烦

    2、WinDiskXP 为您的硬盘加上密码保护，因为传统的硬盘保存方式为“随机存储”，对硬盘、或者对文件夹进行加密都是很难实现的，很多文件夹加密工具，只是通过隐藏目录的方式进行“加密”，实际上，数据根本没有加密，只要使用一些小工具即可很容易地破解，不能实现真正的保护。

    微软的NTFS格式能够使数据实现真正的加密，但是重新安装系统的时候你必须取消加密，或者进行很复杂的备份操作，如果忘记解除加密或者进行备份，重新安装系统后数据就无法取回了。系统发生故障后也很难取回数据，使用非常麻烦。

    WinDiskXP 采用文件方式进行存储，所以能够真正意义上对整个硬盘的数据进行加密，只有正确的密码才能够打开您的虚拟硬盘，而且加密不依赖系统的安装信息，重新安装系统后，仍然能够通过 WinDiskXP 同样能够正常打开您的虚拟硬盘，不会丢失任何数据。

    3、虚拟硬盘可以提供只读功能，大家都知道，微软对文件设置“只读”后，只要强行取消“只读”就可以继续对文件进行修改或删除了，这样一来病毒或者其他黑客程序就可以对您的数据进行破坏。

    而WinDiskXP在加载虚拟硬盘的时候可以选择“以只读方式加载”，加载后虚拟硬盘的中的文件将不能修改、不能删除、不能添加，真正可以确保您的数据不被修改。

    4、虚拟硬盘可以随时卸载，您的虚拟硬盘可以随时按照你的需要进行加载或卸载操作，除了wdk后续的文件，您还可以定义任意一种文件格式为虚拟硬盘文件，可以有效的防止其他人偷取数据。

    5、每个计算机使用者都有保密的需要，如果你要在公司的计算机中存放一些私人数据，如果没有加密，就很可能被其他人有意无意地看到了。而在家中，您的家人在使用你的计算机的时候，你的私人数据也无法保障安全。

    很多人采用 winzip、winrar 等工具把资料进行加密存储，在使用的时候再释放，这是可行的，但是加密、释放过程会浪费您很多时间，而且并不是所有东西都可以这样使用。

    一个很好的例子：您可以用WinDiskXP虚拟出一个加密的虚拟硬盘，然后把您的“outlook”的邮件存储文件保存在虚拟硬盘中，只要你在离开计算机的时候关闭outlook和卸载虚拟硬盘，你的信就可以很安全的保存起来。如果您是使用 foxmail 等邮件工具，您甚至可以把 foxmail 安装在虚拟硬盘中，让 foxmail 在虚拟硬盘中运行！更安全。


开始使用


创建虚拟硬盘

只需要跟着下面几个简单操作，即可很快创建您的第一个虚拟硬盘了

  1. 点击“创建硬盘”按钮

  2. 如下图选择“虚拟硬盘文件”的保存路径，设置虚拟硬盘的大小，然后点击下一步
    注意：设置了大小后，该虚拟硬盘的大小则固定，不能修改。
    虚拟硬盘的大小与您的硬盘分区有关，在Fat32格式下面最大能创建4G，在NTFS格式下面最大能创建64G，如下图：
    操作系统
    FAT12
    Fat16
    Fat32
    NTFS
    NTFS5.0
    WinFS
    DOS3.0以下
    是
    支

    持

    末

    来

    的

    操

    作

    系

    统
    Dos3.0
    是
    DOS4.0
    是
    Windows 3.X
    是
    Windows 95
    是
    Windows 95 OSR2
    是
    是
    Windows 98
    是
    是
    Windows 98 SE
    是
    Windows Me
    是
    是
    Windows NT
    是
    是
    Windows 2000
    是
    是
    是
    是
    Windows XP
    是
    是
    是
    是
    Windows 2003
    是
    是
    是
    是
    Vista
    是
    是
    是
    Unix
    是
    Linux
    是
             是(必须使用软盘进行引导)
    文件大小限制
             最大支持8M 最大支持2G 不能大于4G 单文件最大64GB 单文件最大2TB
    WinDiskXP 虚拟硬盘大小 最大支持2G 不能大于4G 最大64GB 最大2TB

    建议在 Ntfs 分区格式上面创建虚拟硬盘，因为 Ntfs 格式比 Fat32 格式更先进，速度会更快！

    在 NTFS 分区格式上面创建虚拟硬盘，还可以选择“Sparse”格式，能够有效节省空间。
    因为新建立的虚拟硬盘文件不会立刻占用实际硬盘空间，而是当存放东西到虚拟硬盘后，才按实际增大。
    如下图：（注意占用空间只占用：224KB）

  3. 在第三步您可以选择虚拟硬盘是否采用加密存储，
    加密方式有三种强度，16位、24位 和 32位，加密位数越高加密越安全，但存储速度会相应降低。
    设置密码后，下次加载虚拟硬盘时 WinDiskXP 会要求您输入密码，所以请务必牢记密码。
    如果你存储的信息很重要，我们建议您为虚拟硬盘设置密码，这样您就可以安心把信息存储到虚拟硬盘上面，即使您不在计算机旁边的时候别人也无法偷取您的数据，除非他获取您的密码，因为你的虚拟硬盘是加密存储的。

  4. 为您的虚拟硬盘设置“盘符”
    在下拉框中 WinDiskXP 列举了所有 Windows 上空闲的盘符，您可以随便选择其中一个，然后点击下一步完成操作

  5. 完成上面操作后，你便可以看到下面的界面，点击完成

  6. 完成操作后，您的虚拟硬盘便创建成功了，你可以在系统上看到一个新创建的磁盘
    注意：因为这个是新创建的磁盘，所以需要对它进行格式化，然后才能使用

    因为该磁盘是文件虚拟的，与硬件设备无关，所以格式化速度很快。
    注意：格式化时候不要选择“压缩”

    格式化后，则可以使用，如下图与正常硬盘一样使用，如下图：


加载虚拟硬盘

加载硬盘操作，是为了打开已经创建好的虚拟硬盘

  1. 点击“加载硬盘”按钮

  2. 如下图选择加载虚拟硬盘的方式，如下图：
    A、由虚拟硬盘文件加载，该方式是把已经创建好的虚拟硬盘文件重新加载为硬盘
    B、由本地文件夹加载，该方式把主要对一个文件夹映射为硬盘，该方式不能进行加密，所有的数据保存在原有目录中，不能格式化

  3. 如下图选择虚拟硬盘文件，然后下一步即可
    选择 “以只读方式加载”，虚拟硬盘自动加上保护，不能对虚拟硬盘进行删除或者添加内容等操作，在需要对虚拟硬盘里面的文件进行保护的情况下很有用

  4. 如果在您创建虚拟硬盘的时候设置了密码保护，那么这时候您需要提供正确的密码和正确的加密方式才能完成加载，没有正确的密码，将无法获取虚拟硬盘的数据（有效保护您的数据安全）

  5. 为您的虚拟硬盘设置“盘符”
    在下拉框中，WinDiskXP列举了所有Window上空闲的盘符，您可以随便选择其中一个，然后点击“下一步”完成操作

  6. 完成上面操作后，你便可以看到下面的界面，点击“完成”

  7. 完成操作后，您的虚拟硬盘便可使用了，上次保存的数据完整地保存在里面。


从CDROM创建ISO虚拟光驱文件

创建ISO虚拟光驱文件

只需要跟着下面几个简单操作，即可很快创建您的第一个虚拟光驱文件了
ISO格式是国际标准的虚拟光驱格式，创建后的虚拟光驱文件可以使用其他虚拟光驱程序进行加载，当然，您也可以使用我们的WinDiskXP完成加载，因为WinDiskXP同时拥有创建和加载虚拟光驱的功能

  1. 点击“创建ISO”按钮

  2. 把您的数据光盘放到CD-ROM后，然后如下图，选择您的CD-ROM，
    设置好将要生成的ISO虚拟光驱文件的保存路径，如下图，然后点击“下一步”继续

  3. 进入第三步，您可以看到WinDiskXP正在为您制作ISO虚拟光驱文件，等待制作完毕即可

  4. 制作完成后即自动显示如下窗口


加载 ISO 虚拟光驱

加载虚拟光驱操作，是为了打开ISO虚拟光驱文件，从而虚拟出光驱

  1. 点击“加载 ISO 虚拟光驱”按钮

  2. 如下图选择 ISO 虚拟光驱文件，并为您的虚拟光驱选择盘符，然后选择“下一步”完成虚拟光驱加载, 如下图:

  3. 看到下图所示即完成虚拟光驱加载

  4. 如下图，F盘即为虚拟光驱，你可以使用了


卸载虚拟设备

    卸载虚拟设备可以有几种方法
    卸载虚拟设备只是把虚拟设备从系统中移去，而不会删除数据，下次加载该虚拟设备后可以继续使用虚拟设备中的数据

    1、点击“全部卸载”按钮 [image] 会把你所有已经加载的虚拟设备卸载

    2、在驱动器列表中选择虚拟设备，然后在设备信息点击 [image] ，则可卸载选中的虚拟设备

    3、通过菜单卸载虚拟设备，如下图，右键弹出WinDiskXP菜单，选择需要卸载的盘符，或者选择“卸载选中设备”


修改虚拟硬盘密码

只需要下面几个简单操作，即可修改虚拟硬盘的密码

  1. 点击“修改密码”按钮

  2. 如下图选择“虚拟硬盘文件”的路径，选择加密方式，输入原始密码和新密码，然后点击下一步
    注意：为了避免修改密码的过程中发生 机器断电、机器死机、系统异常、软件异常等情况，请创建备份文件。
    当修改虚拟硬盘密码完成后，可以删除被份文件，备份文件后续为“wbak”

  3. 正在修改密码 ...

  4. 成功修改密码，点击完成

  5. 用新的密码，重新打开虚拟硬盘，检查数据，然后删除备份文件，例如虚拟硬盘文件相同目录下面的“image.wdk.wbak”


驱动器信息

  1. “驱动器列表”
    “驱动器列表”列举了您的系统中所有的 硬盘、CDROM、软驱、移动设备、虚拟硬盘、虚拟光驱
    其中蓝色列举出来的设备为虚拟设备
    图中 [image] 为虚拟硬盘， [image] 为虚拟光驱

  2. “驱动器信息”
    从“驱动器列表”选择其中一个驱动器（如：WINNT C:）后，界面的右边将显示设备的详细信息。


在线升级 WinDiskXP

    为了方便用户随时使用最新版本的 WinDiskXP，这里提供快捷的在线升级功能。

    点击 [image] 按钮，进入在线升级界面，如下图：
    点击“升级”按钮，WinDiskXP 便立刻连接到互联网的服务器上获取最新的版本。
    注意：要使用在线升级功能，请确保您的机器能够访问互联网。

    点击“升级”按钮后，等待片刻，如果 WinDiskXP 检查到存在更新的版本，则会提示您进行升级，如下图：
    点击“确定”按钮继续完成升级。


配置自动加载

让电脑启动的时候自动加载虚拟硬盘，请参考以下做法。

  1. 右键弹出菜单，选择“配置自动加载”

  2. 如下图进入“自动加载管理”界面。

  3. 点击“添加”按钮，弹出如下图。
    选择加载盘符，选择文件的路径，选择加密方式，输入正确的密码（如果需要）
    设置好后，点击确认。

  4. 成功添加后，如下图。
    可以对配置好的自动加载硬盘进行修改或者删除，也可以再添加多个自动加载的虚拟硬盘。

  5. 添加完毕后，点击确认按钮保存退出。


用户管理

设置WinDiskXP用户，以及用户权限设置，请参考以下做法。

  1. 右键弹出菜单，选择“用户管理”

  2. 如下图进入“用户管理”界面。

  3. 点击“新用户”按钮，弹出如下图。
    设置用户名，选择合适的用户类型，设置用户登陆密码。设置好后，点击确认即可生成新用户。
    注意：如果设置了用户，那么用户使用WinDiskXP前必须登陆。
    其中用户类型分4种：
    Administrator - 可以使用任何功能
    Super user - 可以使用除了“用户管理”外的全部功能
    Normal user - 可以使用“创建”、“加载”以及“图片打包”功能
    Viewer - 只能够使用“加载”和“图片打包”功能

  4. 修改用户，如下图。
    可以对现有用户进行修改，如果暂时不允许用户使用可以把“用户状态”设置为停用。

  5. 操作完毕后，点击确认按钮才会生效。
    注意：创建用户后，必须确保有最少一个管理员类型的用户存在。


用户登陆

用户登陆，请参考以下做法。

  1. 设置了用户后，访问WinDiskXP时需要提供用户名和密码。

  2. 右键弹出菜单，选择“用户设置”可以修改自己的密码以及设置自动加载。

  3. 点击“用户设置”按钮，弹出如下图。
    修改密码：用户可以通过这个页面修改自己的登陆密码。
    自动加载：用户可以设置自动加载列表，当用户成功登陆后，自动加载硬盘便会自动加载。该功能与“配置自动加载”不同之处是用户必须登陆后才会加载。


防删除

防删除功能用于保护用户文件，防止其他人不小心删除、修改自己重要的文件，具体设置请参考以下做法。

  1. 右键弹出菜单，选择“防删除”

  2. 如下图进入“防删除”界面。
    如需添加保护文件点击“添加”按钮选择对应文件即可。
    保护级别分为4种：
    不保护：不会对文件作任何保护，临时放开文件保护而对文件属性进行修改。
    防删除：添加后文件不可被修改名字或者删除，但其他应用程序依然可以对它进行修改，保存
    防改写：添加后文件不可被修改名字、不可删除而且不可以修改其内容
    防读写：添加后文件不可被修改名字、不可删除、不可修改内容而且不能打开进而阅读其内容
    注意：添加、修改和删除操作完成后，需要点击“确认”才生效


设置

    主要对 WinDiskXP 的一些使用习惯进行配置

    1、开机时自动运行：系统启动后，自动运行WinDiskXP

    2、运行后最小化到任务栏：让WinDiskXP最小化后，自动缩到任务栏中，缩小后可以通过双击或菜单进行操作

    3、关闭时卸载所有虚拟设备：如果选择改选项，当关闭WinDiskXP时，自动卸载所有的虚拟设备

    4、关联 WDK 虚拟硬盘文件：关联WDK文件，可以让您系统中的所有WDK文件，默认用WinDiskXP打开，只需双击WDK文件即可进行加载虚拟硬盘操作，使用更方便

    5、关联 ISO 虚拟光驱文件：关联ISO文件，可以让您系统中的所有ISO文件，默认用WinDiskXP打开，只需双击ISO文件即可进行加载虚拟光驱操作，使用更方便

    6、语言选择：WinDiskXP 提供多种语言包供选择，只要选择对应的语言窗体语言即可立刻变更了


其他按钮功能

  1. “刷新列表”按钮
    用于刷新WinDiskXP左边的驱动器列表，驱动器列表列举了您的系统中所有的硬盘、CDROM、软驱、移动设备、虚拟硬盘、虚拟光驱

  2. “全部卸载”按钮
    用于一次卸载所有的虚拟硬盘、虚拟光驱

  3. “帮助”
    打开WinDiskXP帮助

  4. “退出”按钮
    退出WinDiskXP应用程序，退出 WinDiskXP 不会影响虚拟硬盘、虚拟光驱的使用，没有卸载的设备可以正常使用


安装/卸载 WinDiskXP


安装 WinDiskXP

    安装 WinDiskXP 非常简单，安装完毕后，需要重新启动计算机才能使用

    1、安装步骤1：看完提示后，点击“下一步”继续

    2、安装步骤2：看完协议后，点击“下一步”继续

    3、安装步骤3：选择安装目录(安装目录可以不修改)，点击“下一步”继续

    4、安装步骤4：确认无误后，点击“下一步”继续

    5、安装步骤5：等待程序安装 ...

    6、安装步骤6：安装完毕，点击“完成”继续

    8、安装步骤7：安装完毕后，即可在系统菜单中看到 WinDiskXP 了


卸载 WinDiskXP

    如果您想删除 WinDiskXP，或者想安装更新版本的 WinDiskXP 建议您在系统菜单中选择“卸载 WinDiskXP”进行卸载。
    提示：卸载 WinDiskXP 操作不会删除您的虚拟硬盘文件，重新安装 WinDiskXP 后可以继续使用原来已经创建的虚拟硬盘。

    1、卸载步骤1：选择卸载方式，一般选择“自动”即可，点击“下一步”继续

    2、卸载步骤2：确认无误后，点击“下一步”继续

    3、安装步骤3：等待卸载程序执行完毕即可


注册您的WinDiskXP

    注册 WinDiskXP 后可以去掉所有的使用限制，可以去掉烦人注册提示框

    点击 [image] 按钮，进入注册码输入界面，如下图输入您正确的注册信息即可，如下图：
    如果您还没有获取正确的注册码，请到我们的网站 http://www.windiskxp.com 了解购买方式
    或者直接与我们联系获取更多注册信息 support@weware.net

    注册email：购买的时候需要提供给我们（属于您的一个可用E_mail）
    注册码：     成功购买后，由我们发给您


关于 WEWARE

我们致力于研发方便易用的软件，研发出用户满意的软件是我们的目标。
WinDiskXP 是 WEWARE 2004年研发出来的新产品，主要帮助客户解决个人信息保密，方便存储等功能。

联系我们

WinDiskXP 站点：http://www.windiskxp.com
主站点：http://www.weware.net
邮件：support@weware.net